Time Capsule HELP

Discussion of general issues, not related to a specific Mac or iDevice operating system.
Post Reply
hosres
Forum Member
Forum Member
Posts: 1
Joined: Wed Jun 01, 2016 7:08 pm

Time Capsule HELP

Post by hosres » Wed Jun 01, 2016 7:13 pm

I'm a friend of Jerry Freilich in Bend and he said someone might have an answer for me.

Just got a NEW 3 Terabyte Time Capsule, set it up and started Time Machine. All worked well for a couple of days/backups and then the Disk cannot be found. The Wi-Fi is still distributed fine but no Disk availability. I restart the Time Capsule and it works well again for a day and then the disk cannot be found again. What to do, why is it loosing the connection. I have another time Capsule set up the same way and it works fine?

Darren

User avatar
Stephen Hart
Forum Member - Level 5
Forum Member - Level 5
Posts: 3106
Joined: Thu Apr 07, 2011 10:09 am

Re: Time Capsule HELP

Post by Stephen Hart » Thu Jun 02, 2016 10:57 am

I just had a similar problem when I replaced one of the two external drives I use for Time Machine.

I did solve the problem, but I'm not sure my situation is similar enough to yours to be worth repeating my steps. Here, though, are Apple's suggestions:

https://support.apple.com/kb/PH21948?locale=en_US

https://support.apple.com/kb/PH21942?lo ... cale=en_US

This might help:
http://www.cnet.com/news/fix-a-lost-tim ... rk-server/
"Design is not just what it looks like and feels like. Design is how it works."
Steve Jobs

User avatar
JerryFreilich
Forum Member - Level 3
Forum Member - Level 3
Posts: 424
Joined: Mon Apr 04, 2011 6:35 pm
Location: Bend, OR

Re: Time Capsule HELP

Post by JerryFreilich » Fri Jun 10, 2016 7:55 pm

So Darren.... was that of help? The folks up in Port Angeles are always eager to hear back if things work out...

Note for the SMUG crowd, Darren is president of COMUG, the Central Oregon Mac User's Group.... and he's a pretty savvy dude!

Post Reply

Who is online

Users browsing this forum: No registered users and 6 guests