Weird problem

Discussion of general issues, not related to a specific Mac or iDevice operating system.
RWehner
Forum Member - Level 1
Forum Member - Level 1
Posts: 37
Joined: Sun Apr 10, 2011 4:45 pm

Weird problem

Post by RWehner » Tue Jun 23, 2015 3:10 pm

I have Wavecable service and Apple Mail version 4.6. Two days ago a friend of my wife called and wanted to get together when she came to Seattle. We exchanged emails and I have emailed her telling her about the shuttle service to and from the airport. Since then all of my new mail is addressed:
TO"hername"@godscountry@wavecable.com. I've checked back to some old correspondence that I have saved, some back to 2006 when I first bought my IMac. They are all addressed the same way. Is this a Mail problem, a server problem or an Apple problem? I have checked "Mail" preferences and my name still appears there.

User avatar
JerryFreilich
Forum Member - Level 3
Forum Member - Level 3
Posts: 424
Joined: Mon Apr 04, 2011 6:35 pm
Location: Bend, OR

Re: Weird problem

Post by JerryFreilich » Tue Jun 23, 2015 4:28 pm

So explain something for us here.... you observe that Mail is using a strangely formatted mail address for your friend.... but is he or she RECEIVING mail that you send?

RWehner
Forum Member - Level 1
Forum Member - Level 1
Posts: 37
Joined: Sun Apr 10, 2011 4:45 pm

Re: Weird problem

Post by RWehner » Tue Jun 23, 2015 5:23 pm

We have been corresponding only for the last two days. On the top of my incoming mail is a list: From; Subject; Date; and To. Mail that I receive from her have all four columns correct. It is the mail that I receive from others that list her name with my email address in the "To" column. To make things more confusing, I have saved certain pieces of mail over the years and now they all contain her name with my email in the "To" column.
Attachments
Screen shot 2015-06-23 at 3.14.43 PM.png
Screen shot 2015-06-23 at 3.14.43 PM.png (136.72 KiB) Viewed 1533 times

User avatar
Stephen Hart
Forum Member - Level 5
Forum Member - Level 5
Posts: 3140
Joined: Thu Apr 07, 2011 10:09 am

Re: Weird problem

Post by Stephen Hart » Tue Jun 23, 2015 8:22 pm

A shot in the dark:

Open Mail and go to Window > Previous Recipients.

Now scroll through and see if you have more than one listing for this person. You should delete any entries that are not the correct, current e-mail address.

(I recently got an e-mail from an extended family member addressed to my wife, and me, but me at an address I haven't used for many years and that I can't access.)
"Design is not just what it looks like and feels like. Design is how it works."
Steve Jobs

User avatar
Ray Bentsen
Administrator
Posts: 379
Joined: Fri Apr 01, 2011 8:22 pm
Location: Sequim, WA

Re: Weird problem

Post by Ray Bentsen » Tue Jun 23, 2015 11:01 pm

You may also want to check that both you and Donna have correct e-mail addresses in your Contacts app.
An old Norse adage: Change is inevitable, except from a vending machine.

RWehner
Forum Member - Level 1
Forum Member - Level 1
Posts: 37
Joined: Sun Apr 10, 2011 4:45 pm

Re: Weird problem

Post by RWehner » Wed Jun 24, 2015 1:09 pm

I have followed both of the above responses and everything in Previous recipients and my address book are correct. This problem started after my initial contact with her. Could it be that her computer contaminated mine and if so what can I do about it?

User avatar
Stephen Hart
Forum Member - Level 5
Forum Member - Level 5
Posts: 3140
Joined: Thu Apr 07, 2011 10:09 am

Re: Weird problem

Post by Stephen Hart » Wed Jun 24, 2015 6:46 pm

RWehner wrote:I have followed both of the above responses and everything in Previous recipients and my address book are correct. This problem started after my initial contact with her. Could it be that her computer contaminated mine and if so what can I do about it?
Unlikely.

If you give us more details, maybe we can track this down.
"Design is not just what it looks like and feels like. Design is how it works."
Steve Jobs

User avatar
Jay Cline
Forum Member - Level 4
Forum Member - Level 4
Posts: 548
Joined: Thu Apr 07, 2011 4:13 pm
Location: A sleepy little mill town with a smokestack or two on one end.

Re: Weird problem

Post by Jay Cline » Thu Jun 25, 2015 6:42 am

If I'm reading this right, every time you try to send a new email the To: field shows Donna Ellinghausen <godscountry@wavecable.com>
And that's not your email address. Is that correct?
-----------------
This is where I'd normally write an impressive summary of my skills and proficiencies.

RWehner
Forum Member - Level 1
Forum Member - Level 1
Posts: 37
Joined: Sun Apr 10, 2011 4:45 pm

Re: Weird problem

Post by RWehner » Thu Jun 25, 2015 10:08 am

Not Correct - it is the header on my incoming mail. As I get more mail, some of it is correct and some of it has this problem. Also it is showing up in my saved letters from years ago. I'm blaming it on my old computer and will be upgrading soon.
Attachments
Screen shot 2015-06-25 at 10.49.03 AM.png
Screen shot 2015-06-25 at 10.49.03 AM.png (168.5 KiB) Viewed 1507 times

User avatar
Jay Cline
Forum Member - Level 4
Forum Member - Level 4
Posts: 548
Joined: Thu Apr 07, 2011 4:13 pm
Location: A sleepy little mill town with a smokestack or two on one end.

Re: Weird problem

Post by Jay Cline » Thu Jun 25, 2015 11:34 am

What do your account settings say under Mail preferences/Full Name?
-----------------
This is where I'd normally write an impressive summary of my skills and proficiencies.

Post Reply

Who is online

Users browsing this forum: No registered users and 3 guests