trouble with Pages spell check

Discussion of general issues, not related to a specific Mac or iDevice operating system.
Post Reply
User avatar
georgeandjolie
Forum Member - Level 2
Forum Member - Level 2
Posts: 57
Joined: Tue Apr 12, 2011 7:32 pm

trouble with Pages spell check

Post by georgeandjolie » Mon Nov 05, 2012 8:01 pm

I am having a problem with the spell check feature of my Pages software. For some reason, it suddenly started auto correcting all sorts of words and I cannot figure out how to turn it off. I have Pages '09 version 4.1(923). Does anyone have an idea that will help me? Thanks, Jolie

User avatar
Ray Bentsen
Administrator
Posts: 356
Joined: Fri Apr 01, 2011 8:22 pm
Location: Sequim, WA

Re: trouble with Pages spell check

Post by Ray Bentsen » Tue Nov 06, 2012 8:41 am

First of all, I would suggest updating to v4.2 and see if that helps.

If not, check your Auto-correction settings in Pages Preferences (see screenshot). If the checkbox next to "Automatically use spell checker suggestions" is checked, try unchecking it.

If the problem persists, post a screenshot of what is happening.

;)
Attachments
Autocorrection.jpg
Autocorrection.jpg (85.03 KiB) Viewed 472 times
An old Norse adage: Change is inevitable, except from a vending machine.

User avatar
georgeandjolie
Forum Member - Level 2
Forum Member - Level 2
Posts: 57
Joined: Tue Apr 12, 2011 7:32 pm

Re: trouble with Pages spell check

Post by georgeandjolie » Wed Nov 07, 2012 7:46 am

Thank you, Ray, for your suggestion. I found the place to de-select auto correction for spell checking (which was engaged) and will let you know if there is a difference. I suspect there will be. I will also see about updating my version of Pages. Once again, I am grateful for this SMUG Forum and members like you, who take the time to help the less informed. Happy wishes to you! ~Jolie

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest