New 5.1 on iPhone

Discussion of non-operating system issues related to iPods, iPhones, and the iPod Touch.
Post Reply
Gary Velie
Forum Member - Level 1
Forum Member - Level 1
Posts: 19
Joined: Thu Apr 07, 2011 1:57 pm
Location: Port Angeles

New 5.1 on iPhone

Post by Gary Velie » Sat Mar 10, 2012 3:35 pm

I just downloaded 5.1 on my iPhone. When I plugged it into my iMac, I noticed that several apps that I have recently purchased, do not show up on the screen in iTunes. Also, several of the apps, that are not shown on the iTunes do not open now on the iPhone.
Any ideas??
Is there a way to re-install the apps that I have already purchased?
GAry

User avatar
Richard Serkes
Forum Member - Level 5
Forum Member - Level 5
Posts: 1010
Joined: Thu Mar 31, 2011 9:21 pm
Location: Port Angeles, WA

Re: New 5.1 on iPhone

Post by Richard Serkes » Sat Mar 10, 2012 6:36 pm

I'm almost afraid to ask, but I wil... Did you sync to iTunes BEFORE you did the upgrade? If so, sorting this out is relatively simple. If not, not.

Let us know and we can proceed.
---
Always burn your bridges. You never know who's coming up from behind.

User avatar
rickj
Forum Member - Level 2
Forum Member - Level 2
Posts: 96
Joined: Wed Apr 06, 2011 10:29 pm

Re: New 5.1 on iPhone

Post by rickj » Sat Mar 10, 2012 9:30 pm

Richard Serkes wrote:I'm almost afraid to ask, but I wil... Did you sync to iTunes BEFORE you did the upgrade? If so, sorting this out is relatively simple. If not, not.

Let us know and we can proceed.
If you didn't sync before doing the upgrade, I think you should be able to get the apps back with this procedure:

On the iPhone, go to the App Store. Tap the Updates icon, then tap Purchased near the top of the screen. Then choose Not on this Phone. All of your missing apps should be listed there. Re-download the ones you want.

Also, if you remove the non-functioning apps from your iPhone before going to the App Store, you should probably be able to then restore them using the above proceedure.

Rick
Rick

User avatar
Richard Serkes
Forum Member - Level 5
Forum Member - Level 5
Posts: 1010
Joined: Thu Mar 31, 2011 9:21 pm
Location: Port Angeles, WA

Re: New 5.1 on iPhone

Post by Richard Serkes » Sat Mar 10, 2012 10:50 pm

Well said, Rick.
---
Always burn your bridges. You never know who's coming up from behind.

Gary Velie
Forum Member - Level 1
Forum Member - Level 1
Posts: 19
Joined: Thu Apr 07, 2011 1:57 pm
Location: Port Angeles

Re: New 5.1 on iPhone

Post by Gary Velie » Sun Mar 11, 2012 10:41 am

Thank You Rick. It worked like a champ. I re-installed a couple of the non-working apps and the rest of the non-working apps started to work as advertised. I did not delete all of the non-working at once, only a couple to test the procedure. Thanks again.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest