Another Email Photo Attachment Problem

Discussion of general issues, not related to a specific Mac or iDevice operating system.
User avatar
Jay Cline
Forum Member - Level 4
Forum Member - Level 4
Posts: 543
Joined: Thu Apr 07, 2011 4:13 pm
Location: A sleepy little mill town with a smokestack or two on one end.

Re: Another Email Photo Attachment Problem

Post by Jay Cline » Thu Oct 27, 2011 2:05 pm

Sorry, that only works if you are using IMAP. If you want to try it you can forward that email to me and I'll see what happens. Have your Activity window (Window/Activity) open before you send. A 13mb file will take a long time to send and receive and should show slow progress in that window.
-----------------
This is where I'd normally write an impressive summary of my skills and proficiencies.

User avatar
Stephen Hart
Forum Member - Level 5
Forum Member - Level 5
Posts: 3132
Joined: Thu Apr 07, 2011 10:09 am

Re: Another Email Photo Attachment Problem

Post by Stephen Hart » Thu Oct 27, 2011 2:19 pm

Jay Cline wrote:Sorry, that only works if you are using IMAP.
In a POP account, you can set the amount of time a message remains on the ISP server before deletion. That provides a nice backup in case you delete a message and empty the Mail trash, then suffer dumper's remorse. Also in case of a Mac crash.
-
Attachments
removeafter.jpg
removeafter.jpg (44.39 KiB) Viewed 1152 times
"Design is not just what it looks like and feels like. Design is how it works."
Steve Jobs

User avatar
Stephen Hart
Forum Member - Level 5
Forum Member - Level 5
Posts: 3132
Joined: Thu Apr 07, 2011 10:09 am

Re: Another Email Photo Attachment Problem

Post by Stephen Hart » Thu Oct 27, 2011 2:46 pm

Here's an Apple Discussion that looks to be exactly what you're seeing. It's pretty long and complex. The bottom line for the original poster appears to be "I trashed com.apple.mail.plist and recreated my mail accounts in Mail, and the problem was solved." To reach that conclusion, he set up a test account, which creates all new preferences. But he had to set up Mail in the test account.
There was also a lot of discussion of anti-virus software possibly blocking the attachment. Do you have any such thing? Of course, any intervening computer between the sender and you could also block attachments.
Can you ask the sender to experiment a bit? I'd suggest trying a photo compressed as a zip file and then attached.

Meanwhile, here's a workaround you might try. On your iPhone, forward the message to yourself. (I guess that might have to wait for the next message...)
"Design is not just what it looks like and feels like. Design is how it works."
Steve Jobs

Jim Ude
Forum Member - Level 1
Forum Member - Level 1
Posts: 14
Joined: Wed Apr 06, 2011 7:24 pm

Re: Another Email Photo Attachment Problem

Post by Jim Ude » Mon Oct 31, 2011 10:45 am

This is a real head scratcher. I just got another email with pictures but they are only viewable on webmail at OlympusNet. My iMac does not show any sign of an attachment but the email size is 14mb. My iPhone email list shows a paperclip with the email title but when I open the email there are no attachments/pictures. He apparently is successful in sending the pictures from his Dell laptop because OlympusNet has them. Guess a call to Pt T is next.

User avatar
Stephen Hart
Forum Member - Level 5
Forum Member - Level 5
Posts: 3132
Joined: Thu Apr 07, 2011 10:09 am

Re: Another Email Photo Attachment Problem

Post by Stephen Hart » Mon Oct 31, 2011 10:54 am

If it sounds reasonable to you, I'd be willing to look at the message. Just send to stephenhart@mac.com.
"Design is not just what it looks like and feels like. Design is how it works."
Steve Jobs

User avatar
Richard Serkes
Forum Member - Level 5
Forum Member - Level 5
Posts: 1027
Joined: Thu Mar 31, 2011 9:21 pm
Location: Port Angeles, WA

Re: Another Email Photo Attachment Problem

Post by Richard Serkes » Mon Oct 31, 2011 11:49 am

Jim Ude wrote:This is a real head scratcher. I just got another email with pictures but they are only viewable on webmail at OlympusNet. My iMac does not show any sign of an attachment but the email size is 14mb. My iPhone email list shows a paperclip with the email title but when I open the email there are no attachments/pictures. He apparently is successful in sending the pictures from his Dell laptop because OlympusNet has them. Guess a call to Pt T is next.
If you can view the photos on OlympusNet's IMAP email then the photos are getting from your friend to your account. Obviously they're not getting from OlympusNet to your iMac. Something on the OlympusNet server is refusing to pass them along. Check all your settings on the OlympusNet IMAP email program to see if there is any virus or spam filter that might be interfering or perhaps there might be a limit on the size of an attachment that can be sent along to your iMac.

When you get these photos OlympusNet is forwarding them to your iPhone carrier and your iPhone carrier is passing them through to you. That's why you can see them on your iPhone. It sure sounds like the bottleneck is at OlympusNet.
---
Always burn your bridges. You never know who's coming up from behind.

User avatar
Richard Serkes
Forum Member - Level 5
Forum Member - Level 5
Posts: 1027
Joined: Thu Mar 31, 2011 9:21 pm
Location: Port Angeles, WA

Re: Another Email Photo Attachment Problem

Post by Richard Serkes » Mon Oct 31, 2011 12:33 pm

Wait a minute. If this is not an IMAP account but a POP account many POP accounts won't automatically send through attachments that are bigger than a fixed size. The message will get through but not the attachment.

Sometimes this can be turned off in the mail application but sometimes it's a setting on the ISP's server. Check for both.

And why not download and install Thunderbird? It's the Mozilla email program and it's free. I'd be curious to know if the photos get through in Thunderbird. If so, the culprit is Apple's Mail.
---
Always burn your bridges. You never know who's coming up from behind.

User avatar
Jay Cline
Forum Member - Level 4
Forum Member - Level 4
Posts: 543
Joined: Thu Apr 07, 2011 4:13 pm
Location: A sleepy little mill town with a smokestack or two on one end.

Re: Another Email Photo Attachment Problem

Post by Jay Cline » Mon Oct 31, 2011 2:06 pm

If the attachment is large it could still be downloading if you have a slow connection. Check your activity window.
-----------------
This is where I'd normally write an impressive summary of my skills and proficiencies.

User avatar
Stephen Hart
Forum Member - Level 5
Forum Member - Level 5
Posts: 3132
Joined: Thu Apr 07, 2011 10:09 am

Re: Another Email Photo Attachment Problem

Post by Stephen Hart » Mon Oct 31, 2011 2:24 pm

Richard Serkes wrote:And why not download and install Thunderbird? It's the Mozilla email program and it's free. I'd be curious to know if the photos get through in Thunderbird. If so, the culprit is Apple's Mail.
I don't think this has anything to do with Mail.
I suspect that Jay's right; there's a bottleneck on the size of attachments. I've recently gotten e-mails from China from my son Robbie with 16 and 25 images. Those e-mails are about a tenth the size of the e-mail mentioned here. An e-mail to olympus.net will answer that question quickly. In my experience, olympus.net is excellent at answering questions and helping with problems.

If you just want to see the images, ask your friend to send smaller versions. My son's images are 640x476 and weigh in at a little more than 100 k each. And ask your friend to break up messages into, say, 15-20 images per message.

Why are the images showing up on an iPhone? Because a server knows they're going to an iPhone and is processing the images to optimal size for an iPhone.

If you need full-size images, which can get up toward 2 MB each for jpegs, or if you're receiving images from a professional digital camera, or tiff or raw images, all of which can be even larger, you should not use e-mail. In that case, you'll have to set up an ftp or webdav server to transfer the images. Mobile Me can do that conveniently (until June).
"Design is not just what it looks like and feels like. Design is how it works."
Steve Jobs

User avatar
Richard Serkes
Forum Member - Level 5
Forum Member - Level 5
Posts: 1027
Joined: Thu Mar 31, 2011 9:21 pm
Location: Port Angeles, WA

Re: Another Email Photo Attachment Problem

Post by Richard Serkes » Mon Oct 31, 2011 3:50 pm

Stephen Hart wrote:
Richard Serkes wrote:And why not download and install Thunderbird? It's the Mozilla email program and it's free. I'd be curious to know if the photos get through in Thunderbird. If so, the culprit is Apple's Mail.
I don't think this has anything to do with Mail.
Well there's one sure way to find out. Download and install the FREE Thunderbird and see if the photos come through. I also think the bottleneck is at the ISP's server but why not check out both possibilities?
---
Always burn your bridges. You never know who's coming up from behind.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest