Page 1 of 1

iBooks Question

Posted: Tue Nov 11, 2014 8:43 am
by Stephen Hart
So I bought a book yesterday, and it downloaded and shows up in iBooks on my riMac and I can read it there.
I checked it in the books list for my iPad (set to sync selected books). After syncing, I can see the progress bar show that it's copying this particular book.
But in iBooks on the iPad, I can't find the book. If I look in Purchased, the book is shown as not downloaded, and so are a number of other books I can see in My Books. If I click the download symbol, it changes to Downloading, but then nothing happens.

Frustrated at that point, I set the iPad to restore. (iOS 8.1 restore is a 4-hour download for us.) That mysteriously gained me some 10 GB of space (that used to show in the Apps category), but didn't help with this iBook.

I have Sync Collections off both on my iPad and my iPhone, because they have different collections of books.

I even tried switching to sync all books instead of selected books and still can't see that particular book.


Any suggestions?

Re: iBooks Question

Posted: Wed Nov 12, 2014 1:37 pm
by Stephen Hart
Well, I solved this by selecting Download in Purchased again. I looked in the store and saw a download progress indicator. I let it go and behold, the book is now there. It's mysterious, because if I look in the Not on this Phone section on my iPhone, for example, lots of books are listed that that are on the iPhone.

BTW, the book is You Are Here, by Canadian astronaut Chris Hadfield. Its essentially a picture book of photos of the earth he took from the ISS. Beautiful, and just the thing for an iBook on an iPad.