Page 1 of 1

trouble with Pages spell check

Posted: Mon Nov 05, 2012 8:01 pm
by georgeandjolie
I am having a problem with the spell check feature of my Pages software. For some reason, it suddenly started auto correcting all sorts of words and I cannot figure out how to turn it off. I have Pages '09 version 4.1(923). Does anyone have an idea that will help me? Thanks, Jolie

Re: trouble with Pages spell check

Posted: Tue Nov 06, 2012 8:41 am
by Ray Bentsen
First of all, I would suggest updating to v4.2 and see if that helps.

If not, check your Auto-correction settings in Pages Preferences (see screenshot). If the checkbox next to "Automatically use spell checker suggestions" is checked, try unchecking it.

If the problem persists, post a screenshot of what is happening.

;)

Re: trouble with Pages spell check

Posted: Wed Nov 07, 2012 7:46 am
by georgeandjolie
Thank you, Ray, for your suggestion. I found the place to de-select auto correction for spell checking (which was engaged) and will let you know if there is a difference. I suspect there will be. I will also see about updating my version of Pages. Once again, I am grateful for this SMUG Forum and members like you, who take the time to help the less informed. Happy wishes to you! ~Jolie