Announcement

There will be no dues for 2018 until further notice, and all meetings in 2018 will be in Sequim!

Note: This Announcement can be dismissed by clicking the (magically appearing) X in the top right corner of this box.

Time Machine problem solved

Discussion of general issues, not related to a specific Mac or iDevice operating system.
Post Reply
User avatar
Stephen Hart
Forum Member - Level 5
Forum Member - Level 5
Posts: 3330
Joined: Thu Apr 07, 2011 11:09 am

Time Machine problem solved

Post by Stephen Hart » Sun Mar 11, 2018 1:28 pm

We have two iMacs backing up to Time Machine drives attached to one of the iMacs. The remote iMac should see these drives as network drives.

Whenever I've added a new drive to my Time Machine backup set of two, I have a hard time getting a remote iMac to see the drive.
I can even mount the drive in the Finder, see it's content, and Time Machine itself still doesn't see it.

I think I found the answer, something I missed previously in Apple's instructions. I've added bold and one comment in square brackets.
Use a network-based disk

If your backup disk is on a network, the network server must use Apple File Protocol (AFP) file sharing. Both your Mac and the networked backup disk should have OS X v10.5.6 or later. The AFP disk must also be "mounted" (available to your Mac) when you set it as your backup disk in Time Machine preferences.
From the Finder, choose Go > Connect to Server.
Enter the server address, or your AirPort Extreme Base Station's LAN IP address (by default 10.0.1.1).
Enter the username and password required to access the network disk(s).
Select the desired disk(s) from the available volumes. [in the Finder]
Select the volume from Time Machine.

After you select the network disk in Time Machine preferences as a backup disk, Time Machine automatically connects to it when it’s time to backup or restore your data.
"Design is not just what it looks like and feels like. Design is how it works."
Steve Jobs

Post Reply

Who is online

Users browsing this forum: No registered users and 4 guests