Page 1 of 1

Mail

Posted: Tue Jun 07, 2011 3:48 pm
by Bob Wiswell
Occasionally when I receive an e-mail message it is spread across the screen (horizontally) so far that I have to scroll to see it. I have to keep scrolling back and forth in order to read a sentence. Is this something I can correct on my end, via mail preferences, or is it totally dependent on the senders e-mail settings? I have looked at the preference settings and I can't see anything that would seem to solve the problem, maybe other than font size. However, the font size stays constant for all messages, so I can't see how that would have an effect on the problem, since this happens only occasionally.

I am using Olypen as my provider and I am running Tiger 10.4.11 on a 17 in. MacBookPro Intel Core Duo, if that has any bearing on the problem.

Re: Mail

Posted: Tue Jun 07, 2011 4:29 pm
by Richard Serkes
It's the way the sender has formatted his email. There's not much you can do about it.

Microsoft's Entourage used to have a button to click that would do a word wrap based on the size of your viewing window. I'm not sure if the newer Outlook has this feature.

Try this, the next time you receive an email like this highlight the text and COPY it. Then PASTE it into a new mail window. That might work.

Re: Mail

Posted: Tue Jun 07, 2011 6:02 pm
by Jay Cline
When those html formatted emails come in give this a try. Open the email then hold down these keys "Command+Option+P”

Re: Mail

Posted: Wed Jun 08, 2011 8:28 am
by Bob Wiswell
Thanks for the tips. I'll try to remember to post the results the next time I receive a message of this type.