Page 1 of 3

desktop folders.

Posted: Wed May 25, 2011 8:38 am
by sandylu
oh,gosh!! I have a new laptop and have messed it up already. Just can't seem to keep my fingers off where they should not go. I hope you can help me get out of this problem:
The folders on the desk top will NOT open up. I have doubled clicked on them and get the highlight but....nothing.
I am using a MacBook Pro. Laptop.

Re: desktop folders.

Posted: Wed May 25, 2011 8:56 am
by Richard Serkes
1) How did you create the folders?

2) Did you move them to your desktop from somewhere else or did you create them on your desktop?

3) Are you sure there are files in the folders, or are they empty? Use the FINDER to look in the folders to see what's in them.

Can you take a screenshot of your desktop and post it here? With a photo and answers to the able questions we should be able to help you.

Re: desktop folders.

Posted: Wed May 25, 2011 9:05 am
by sandylu
1. Created by using "New Folder" in Finder. I have created a new folder and that one does not open either...it is empty.
Yes, there a few things in the folder. I can open them by going through the finder.
I am sorry I don't know how to do the screenshot. I am very not computerized!
All I have on the desk top is: wavecable.cable login icon, one folder and the HD icon.

Re: desktop folders.

Posted: Wed May 25, 2011 9:12 am
by Richard Serkes
When you double click a desktop folder that has files in it, a FINDER window should open displaying those files. Is this not happening? Even more basic, are you using the left-click to double click? A right-click will only bring up new menus, not make things happen like opening a folder.

I'm asking because the Mac OS X displays files differently than Windows and I'm wondering if you've just moved from a Windows PC to your Macbook.

Re: desktop folders.

Posted: Wed May 25, 2011 9:16 am
by Stephen Hart
Don't be offended, but check your settings in System Preferences > Trackpad and Mouse. You may have inadvertently set the double click spacing way too long. Or maybe your MacBook came that way and you never set it to your liking. On the trackpad, a double tap = double click.
This is a very common problem, either with people who click fast or slowly.

Also, what Richard said. Look at the left click or right click settings. This can also be a problem.

A New Folder will be empty.

Re: desktop folders.

Posted: Wed May 25, 2011 9:54 am
by sandylu
double-click is over two lines on the fast side.
one finger has tap to click checked and dragging checked.
two fingers: nothing checked and three fingers nothing checked.
I have tried clicking all over the track pad. Not used to this track pad so don't know where check marks should be. Don't know where to find the settings for it. Right and left clicking that is. I do have the settings up for track pad.
I had a ibookG4 before this one. Maybe I will have to go back to it.LOL
I do know the folder I put on to test it would be empty.

Re: desktop folders.

Posted: Wed May 25, 2011 10:22 am
by Richard Serkes
I'm going to be in PA this afternoon and could swing by to see what's going on. Do you live in the PA area?

Email me at rserkes@mac.com and we'll work something out.

It'll be a lot easier to trouble shoot if I'm sitting in front of your Macbook.

Re: desktop folders.

Posted: Wed May 25, 2011 11:20 am
by Stephen Hart
FWIW, here's how I have my mouse and trackpad set up. This is on my iMac, but you could start with similar settings and then tinker. (I usually have my mouse scrolling one click to the right. The Magic Mouse is very sensitive to scrolling speed.) How to set up mice and trackpads is pretty individual, so you have to experiment.
Rereading your original message, it sounds like you're getting a single click when you want a double click. I'd try setting the double click spacing to quite slow, then work up from there.

Re: desktop folders.

Posted: Wed May 25, 2011 11:32 am
by sandylu
thanks, will give that a try. I have gotten this much done:
I tap to click the folder, then secondary click it in the low right hand corner and a drop down window comes and give me choices. I can click open and it does. Is this how this computer should do it? I am so used to just clicking on the folder and it opens up.

Re: desktop folders.

Posted: Wed May 25, 2011 11:39 am
by sandylu
It seems to working with the double click on the folder...let's hope it will stay.
Thank you all for the advice and I will be seeing you at the next meeting.
Sandy