Page 1 of 1

iOS 10.3 compatibility

Posted: Fri Apr 07, 2017 2:45 pm
by Bob Wiswell
Can iOS 10.3/10.3.1 be installed onto an iPad 4 (vintage 2013)? It presently has iOS 10.2.1 installed.

Re: iOS 10.3 compatibility

Posted: Sun Apr 09, 2017 1:10 pm
by Bob Wiswell
I just found the answer; yes. iOS 10.3.1 is available for 4th generation iPads and later.
Screen shot 2017-04-09 at 1.40.37 PM.png
Screen shot 2017-04-09 at 1.40.37 PM.png (38.85 KiB) Viewed 270 times