Page 1 of 1

Transfer of photos

Posted: Tue Sep 20, 2016 3:31 pm
by Bob Wiswell
I am trying to transfer a photo from my iPhone 5C, with iOS 10, to my computer which is running Snow Leopard. Before installing iOS 10 when my phone was connected to the computer it would open iTunes and Image Capture; itunes by default and Image Capture because I selected that as the destination in Image capture.

Now, when I connect the iPhone nothing happens. I open Image Capture and in the sidebar my iPhone is showing with a closed lock symbol. When I click on it a message comes up that says I must enter my iPhone pass code to unlock the phone and allow the transfer/connection. However, I have already entered my passcode to get the phone on and I do not see any way to enter the passcode again when the message appears. I am stuck - HELP. This worked fine in iOS 9.

Re: Transfer of photos

Posted: Wed Sep 21, 2016 9:18 am
by Stephen Hart
I have iOS 10.
I don't use a passcode on my iPhone, and importing to Aperture (which I have chosen in Image Capture) works normally. Image Capture looks normal as well.

What if you disable the passcode temporarily? If everything's OK then, you can reinstate the passcode and see what happens.

In an emergency, you could e-mail an image or two to yourself.

Re: Transfer of photos

Posted: Fri Sep 23, 2016 10:13 am
by Bob Wiswell
Let me elaborate a bit.

My first recent attempt of accessing/transferring my photos on an iOS device was on my iPad Air 2 right after I installed iOS 10. The first indication of something different was that iTunes and Image Capture did not open automatically as it always had before. Second, after opening Image Capture the sidebar showed that I had connected an iPod and that it was locked. Previous to all of this I had decided that I did not need to be using a passcode to unlock my iPad while i was using it in my home the majority of the time, so I turned off the password requirement to unlock the phone.

Back to the photo transfer. So, when the message came up that I needed to unlock my iPod (notice iPod not iPad) to transfer the photos, I assumed I had messed something up when I changed the need to use a passcode to unlock the iPad. To test that theory, I hooked up my iPhone 5C (with iOS 10 installed) to transfer the photos from it, I had not done any of the passcode turnoff, etc on it, I got the same locked symbol and message that I needed to enter my passcode. The phone was already unlocked and on when I attached it to the computer. However, I went to Settings>Passcode and entered my code and nothing happened. The phone did not unlock in Image Capture.

My conclusion is that my computer Snow Leopard system is incompatible with the new iOS 10. Just to make sure things still worked with devices running iOS 9, I hooked up my wife's iPad (not updated to iOS10) and everything works fine. Image Capture sees the iPad and it is unlocked and I could transfer a photo.

To anyone who has taken the time, and had the patience to read through this, I thank you. Any help would be appreciated. Oh, yes. Stephen, I realize I can email the photo(s) and that is fine for a couple of photos, but sometimes I take several pictures and it would be nice if I had back my old capability of transferring the complete group directly between the devices.

Re: Transfer of photos

Posted: Fri Sep 23, 2016 3:20 pm
by Stephen Hart
Check this out:
https://discussions.apple.com/thread/70 ... 0&tstart=0

The issue identified there is to get a "trust" going between the Mac and the iOS device. I'm not sure how the trust is lost.

Here's a post on deleting relevant plist files. That sounds like a shotgun approach to me, but if it works, it works.

http://apple.stackexchange.com/question ... rom-iphone

Some posts I read said that while Image Capture thought the iOS device was locked, the user could choose to import from within iPhoto. Aperture, at least, has its own preference for what to do when a device is plugged in.

Re: Transfer of photos

Posted: Tue Sep 27, 2016 7:12 pm
by Bob Wiswell
Thank you Stephen,

The fix that seems to work was in the first link, close to the bottom. Instead of using my iPhone, I used my iPad and I am assuming the fix will also work for my iPhone. The key is to reset the network settings, then Image Capture worked when I opened Photos on the iPad. However, it appears that I have to reset the iPad network settings each time I want to transfer pictures to my computer. The sequence is: settings>general>reset>reset network settings. The downside of this reset is I have to go back in and enter my password to connect my iPad to the internet router. However, I can get the pictures transferred without having to e-mail them to myself.