Page 1 of 1

iOS8 Pages Jumps Gun

Posted: Sun Sep 14, 2014 12:54 pm
by Stephen Hart
So I was looking at Pages on my iPad today. And I got a warning "Time to Update" that I needed iOS 8 to use iCloud Drive.

So even though Yosemite hasn't been released, and iOS 8 hasn't been released, Pages knew that I'd upgraded to iCloud Drive (using Yosemite beta).